之前介绍了小飞机(shadowsocks)windows客户端设置教程,今天来分享下ios客户端设置教程。

系统要求

在安装之前,请始终确保您的系统满足最低系统要求。

您需要具备 iOS 9.0 或更高版本才能运行 Shadowrocket。 如果您的 iOS 系统版本较旧, 则请先升级到 iOS 9.0 或更高版本

您需要具备 iOS 10.0 或更高版本才能运行 Potatso Lite。 如果您的 iOS 系统版本较旧, 则请先升级到 iOS 10.0 或更高版本。

Apps 下载

请使用非中国内地区的 Apple ID 搜索并购买应用,本站并不提供Apple ID,也不提供破解版的 App。

App Store 上的 App 由其作者进行维护,并非由我们开发,如有疑问,请联系其作者。

Shadowsocks 配置 – Potatso Lite

首先你的获取shadowsocks节点信息(ip,端口,密码,加密方式),你可以自己搭建shadowsocks,参考搬瓦工搭建小飞机教程,或者直接点击这里获取

Potatso Lite 的设置过程:

  • 从 App Store 安装后打开 Potatso Lite。
  • 点击 “立即使用” > “现在添加”。

Potatso Lite

扫码配置

  • 点击 “二维码” > “Potatso Lite 想访问您的相机”的窗口,选择 “好” > 扫描你节点的二维码,节点将自动添加成功。

手动配置

  • 点击 “添加” > 填写代理。
  • 选择 “Shadowsocks“ > 填写 “服务器” > 填写 “端口” > 选择 “加密” > 填写 “密码” 。
  • 填写 “备注” 为可选项 > 点击右上角的 “✔”, 设置完成。Potatso Lite

开始代理

  • 点击 “开始” > 选择 “Allow” > 开启 “智能路由”。
  • 当看到左上角出现 VPN 字样时,代表连接成功。
  • 智能路由 表示可以实现自动代理, 及本来可以访问的网站不会经过代理,推荐日常使用。

Potatso Lite

Shadowsocks 配置 – Shadowrocket

下载安装后打开 Shadowsocks

Shadowsocks

点击 Add Server 即可添加您的节点信息

扫码配置 点击左上方图标(绿色)即可扫码配置

手动配置 点击右上方 + (橙色)后按照提示配置

在您完成配置后请到 Shadowrocket 的 Home 界面点击第一个滑块以开启 (紫色区域)*

如需要关闭 Shadowsocks,打开 Shadowrocket 的 Home 点击滑块即可关闭。